Scrubbing Appears to be Broken

For bug reports only - non-bug related questions will be moved to appropriate forum.

Moderators: Corey W, Rim

Post Reply
FranksRiffs
Expert
Posts: 38
Joined: Wed Jul 25, 2012 10:30 pm

Scrubbing Appears to be Broken

Post by FranksRiffs » Mon Feb 18, 2019 11:14 pm

Impossible to get it to work.

Lionshare
Member
Posts: 16
Joined: Sat Sep 13, 2014 4:12 pm
Location: Netherlands

Re: Scrubbing Appears to be Broken

Post by Lionshare » Mon Feb 25, 2019 6:57 pm

Same here. Tried many times according to the manual, but it keeps ‘locking’.
Its wants to start scrubbing, but then stops.
Please fix this. It’s on my desktop DAW ome of my most used features and I would like to use it in Auria pro as well.

Edit.
Ok. Here is the thing: I could sometimes get it to work. But you need to tap with two fingers on the timeline in a very specific order. Then, with some luck, it works. But ONLY in one direction. So, scrubbing back and forth, as you would normally do on a tape recorder and thus in any DAW, doesn’t work. Once stopped at a certain point, there is no way to get it ‘alive’ again, exept by starting all over.
This is NOT how it should work.
Don't make all the mistakes yourself. Give your collegues a chance as well.

Rim
Site Admin
Posts: 8281
Joined: Fri Dec 23, 2005 11:08 pm

Re: Scrubbing Appears to be Broken

Post by Rim » Wed Feb 27, 2019 7:07 am

I'm aware of this issue, and it's on my list to address. Thanks for letting me know about the trick. This might help me to figure out what's wrong with the code.

Rim

Lionshare
Member
Posts: 16
Joined: Sat Sep 13, 2014 4:12 pm
Location: Netherlands

Re: Scrubbing Appears to be Broken

Post by Lionshare » Mon May 27, 2019 12:46 am

It works! Thank you! I just found out ‘by coincidence’. I wasn’t aware there had been an update (?) Probably an automatic update by the app-store or so.
Thanks again. You made me very happy. :D
Don't make all the mistakes yourself. Give your collegues a chance as well.

Lionshare
Member
Posts: 16
Joined: Sat Sep 13, 2014 4:12 pm
Location: Netherlands

Re: Scrubbing Appears to be Broken

Post by Lionshare » Fri May 31, 2019 6:42 am

:oops: :oops: I must read the release notes! But Thanks anyway. :D
Don't make all the mistakes yourself. Give your collegues a chance as well.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests