Updating!!!!

For general questions or discussion of Auria.

Moderators: Corey W, Rim

DavePDX
Expert
Posts: 69
Joined: Fri Oct 05, 2012 11:42 am

Re: Updating!!!!

Post by DavePDX » Sat Oct 06, 2012 5:14 pm

Not sure if this should go in different thread, but as it's an update issue I'm putting it here.

Just updated my iPad 3 running iOS 5.1.1 to Auria 1.0.3. The update went without incident, and Auria launched fine, and loaded the project without any complaint. Unfortunately, the relative timing of the tracks is now completely messed up. It was a fairly small 4-track project , but one that has with quite a few edits with small timing corrections. Fortunately, I had mixed it down to Dropbox before doing the upgrade, but to my regret, I foolishly didn't back up the project file before the upgrade.

Upgrade with more caution than I did!

EDIT: Rim- I went back and listened to the mixdown, and it has the same issue, so this is my mistake and has nothing to do with the update. My apologies for a hasty post. That sais, I'm at a loss to explain how the regions moved since I did the mixdown immediately after listening to the track all the way through, and it was fine.
Last edited by DavePDX on Sat Oct 06, 2012 10:06 pm, edited 1 time in total.

User avatar
Trueyorky
Expert
Posts: 101
Joined: Sat Jul 28, 2012 1:40 pm

Re: Updating!!!!

Post by Trueyorky » Sat Oct 06, 2012 5:23 pm

Hi Rim, I think it's too late for me to test your procedure as I deleted and did a fresh install. Currently reloading my fave projects :-)
I did continue to receive the crash warning though even with zero projects (except The Approach).

User avatar
CEIsar
Expert
Posts: 525
Joined: Wed Sep 05, 2012 5:00 am
Location: Berlin

Re: Updating!!!!

Post by CEIsar » Sat Oct 06, 2012 5:36 pm

so,no update for me...i can wait.
iPad Air 2 - WiFI - 128GB - iOS 9.1 - Auria Pro 2.01 - Roland Duo Capture EX

Rim
Site Admin
Posts: 8295
Joined: Fri Dec 23, 2005 11:08 pm

Re: Updating!!!!

Post by Rim » Sat Oct 06, 2012 5:44 pm

Dave,

That seems impossible to me, as there weren't any changes done that would affect timing of tracks (although in programming, I'll be the first to admit that anything is possible). Can you tell me more about how it's affected the timing? Are you sure it's not a region that you accidentally moved?

Rim

Rim
Site Admin
Posts: 8295
Joined: Fri Dec 23, 2005 11:08 pm

Re: Updating!!!!

Post by Rim » Sat Oct 06, 2012 5:47 pm

Trueyorky,

Does the crash warning occur every time you start Auria, or does it behave like 1.02, where you'd only get it if you force closed Auria the time before?

Rim

BlackBox
Expert
Posts: 71
Joined: Thu Aug 09, 2012 5:34 pm

Re: Updating!!!!

Post by BlackBox » Sat Oct 06, 2012 5:49 pm

Just updated and seems to be fine here. iPad 2 16GB. Also checking out the gog in app purchases. So far seems to be a good investment :D but I too get crash notice when a crash didn't occur and it is still doing it as well

Rim
Site Admin
Posts: 8295
Joined: Fri Dec 23, 2005 11:08 pm

Re: Updating!!!!

Post by Rim » Sat Oct 06, 2012 5:51 pm

BlackBox,

Does the crash warning occur only if you force close Auria beforehand, or does it appear every time you run Auria?

Rim

User avatar
mtingle
Expert
Posts: 1036
Joined: Sun Aug 05, 2012 3:47 am
Location: Cornwall, UK

Re: Updating!!!!

Post by mtingle » Sat Oct 06, 2012 6:09 pm

just tried the latest update and having the same issue here. auria starts up brings up the crash report screen then quits back to the home screen. repeat to fade...

no background apps open. cleared the ram.

iOS 5.1.1

User avatar
Trueyorky
Expert
Posts: 101
Joined: Sat Jul 28, 2012 1:40 pm

Re: Updating!!!!

Post by Trueyorky » Sat Oct 06, 2012 6:11 pm

Yes Rim the crash warning is appearing as before with force close and not if you just leave Auria and return to it.
ps, I note that Magellan will not run with Auria in the background.

Rim
Site Admin
Posts: 8295
Joined: Fri Dec 23, 2005 11:08 pm

Re: Updating!!!!

Post by Rim » Sat Oct 06, 2012 6:14 pm

Re: Magellan - you might want to check with them about this. In 1.03, I went back to the original way of dealing with background audio (allowing other apps to mix with Auria's audio). Unfortunately, getting two apps to work together in background mode is not easy. It all depends on how they programmed the app to work with other apps.

Rim

Rim
Site Admin
Posts: 8295
Joined: Fri Dec 23, 2005 11:08 pm

Re: Updating!!!!

Post by Rim » Sat Oct 06, 2012 6:19 pm

IMPORTANT:

In order to get to the bottom of this, I'll need your help. If you're getting crashing after updating to 1.03, please try this:

1. Force-close Auria
2. Using iTunes, copy all your projects off of Auria, and onto your computer
3. Delete the projects from Auria, using iTunes. To delete a project in iTunes, select a project, then press the DEL button on your keyboard.
4. Once all the projects are deleted from Auria, start Auria, and see if it starts OK this time.

If it starts, OK, copy your projects back to Auria using iTunes, then try loading each one and see which one causes an issue. If you find one that won't load, please zip it and send it to me asap, so I can see what's going on.

Thanks,
Rim

beat
New Member
Posts: 3
Joined: Fri Oct 05, 2012 11:14 am

Re: Updating!!!!

Post by beat » Sat Oct 06, 2012 7:17 pm

Would a crash report app like iConsole or System Console assist in getting any usable crash info from the users who cant open the app?

Geronimo
Expert
Posts: 296
Joined: Sat Aug 18, 2012 8:32 am

Re: Updating!!!!

Post by Geronimo » Sun Oct 07, 2012 12:43 am

It works fine here, on an iPad 3, on iOS 6, and with old projects.

Albrecht
Expert
Posts: 47
Joined: Tue Jul 17, 2012 12:27 pm

Re: Updating!!!!

Post by Albrecht » Sun Oct 07, 2012 12:58 am

only one crash after updating, when i first started Auria.
after opening again, all works fine so far
iPad 2 / 64 GB
iOS 6 of course

what i did, after reading this thread, before first start Auria:
1. closed all running programs
2. rebooted
3. after about 20 seconds started iPad again
4. opened only Auria
5. tried older projects, tried closing/opening Auria no problems

opend Safari, other programs, no problems so far
Last edited by Albrecht on Sun Oct 07, 2012 7:20 am, edited 3 times in total.

User avatar
vezinho
Expert
Posts: 55
Joined: Thu Aug 16, 2012 1:25 am

Re: Updating!!!!

Post by vezinho » Sun Oct 07, 2012 1:19 am

Thanks Albrecht, I will follow the same procedure as yours.
Thanks for precise description.

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests