Search found 7046 matches

by Rim
Wed Apr 10, 2019 6:06 am
Forum: Bug Reports
Topic: Request or bug for midi thru option for AU MIDI plug-ins .
Replies: 3
Views: 2164

Re: Request or bug for midi thru option for AU MIDI plug-ins .

Can you describe what you mean exactly? It's up to each AU plugin whether to pass MIDI thru (if it's a processing plugin).

Rim
by Rim
Mon Apr 08, 2019 7:13 pm
Forum: Bug Reports
Topic: Update 2.22 Bugreport: Close AU window sometimes not working ​(SOLVED in 2.23 Beta)
Replies: 4
Views: 1689

Re: Update 2.22 Bugreport: Close AU window sometimes not working ​

This has been fixed in 2.23, which will be in beta tomorrow.

Rim
by Rim
Sun Apr 07, 2019 5:36 am
Forum: Bug Reports
Topic: Update 2.22 VirSyn AudioLayer Still Fails as AUv3
Replies: 4
Views: 1707

Re: Update 2.22 VirSyn AudioLayer Still Fails as AUv3

I don't have a copy of that AU, but I'll contact the developer to see if we can figure out why it's not working.

Thanks,
Rim
by Rim
Thu Apr 04, 2019 7:19 am
Forum: General Discussion
Topic: Mainstage Autosampler and Lyra
Replies: 3
Views: 1753

Re: Mainstage Autosampler and Lyra

The issue is that EXS is a proprietary file format, and there is no documentation available for how to implement it. We did our best to make it compatible with Logic's EXS sampler, but it's not guaranteed to work perfectly 100% with every patch. It's possible that MainStage implements the format in ...
by Rim
Tue Mar 26, 2019 7:07 am
Forum: General Discussion
Topic: Fabfilter One and Twin 2 full screen?
Replies: 1
Views: 1706

Re: Fabfilter One and Twin 2 full screen?

That's up to FabFilter, as I have no control over what they add to their plugins. Might be something to ask them on their own forum.

Rim
by Rim
Sun Mar 24, 2019 7:58 pm
Forum: Bug Reports
Topic: Can’t Open Project that was fine last night
Replies: 13
Views: 2389

Re: Can’t Open Project that was fine last night

Thanks, glad to hear you managed to get a snapshot that worked. I agree, the process could be improved for some cases. I'm happy to look at the project if you want to send it to me (rim at drumagog.com)

Thanks,
Rim
by Rim
Sun Mar 24, 2019 10:24 am
Forum: Bug Reports
Topic: Can’t Open Project that was fine last night
Replies: 13
Views: 2389

Re: Can’t Open Project that was fine last night

It sounds like your project got corrupted to the point where it's crashing Auria . However, you should still be able to use the snapshots that are in there. Here's what I suggest: 1. Using the Files app, or some other means of accessing the folders in Auria, copy one of the snapshots in the Snapshot...
by Rim
Sun Mar 24, 2019 5:27 am
Forum: Bug Reports
Topic: Can’t Open Project that was fine last night
Replies: 13
Views: 2389

Re: Can’t Open Project that was fine last night

If Auria crashes, the very next time you launch Auria it will ask you if you want to try and load the project again or load a snapshot. That’s where you should be able to select one.

Rim
by Rim
Sat Mar 23, 2019 8:40 pm
Forum: Bug Reports
Topic: Can’t Open Project that was fine last night
Replies: 13
Views: 2389

Re: Can’t Open Project that was fine last night

Auria automatically makes snapshots of your project as you work on it (every 10 minutes). It should just be a matter of loading one of the snapshots and you'll get to a place before the crash.

Rim
by Rim
Sat Mar 23, 2019 8:23 pm
Forum: Bug Reports
Topic: Midi In Port Routing Not Working
Replies: 19
Views: 5538

Re: Midi In Port Routing Not Working

The beta is in review by Apple and will hopefully be approved tomorrow or Monday.

Rim
by Rim
Sat Mar 23, 2019 3:14 pm
Forum: Bug Reports
Topic: Midi In Port Routing Not Working
Replies: 19
Views: 5538

Re: Midi In Port Routing Not Working

It shouldn't affect any of the remote functionality, but please check this when the beta hits (most likely later today).

Thanks,
Rim
by Rim
Sat Mar 23, 2019 3:12 pm
Forum: General Discussion
Topic: Auria MIDI Capabilities
Replies: 4
Views: 2081

Re: Auria MIDI Capabilities

MIDI routing has all been fixed in the next update. It should be available in the next few days.

Rim
by Rim
Thu Mar 21, 2019 5:51 pm
Forum: Bug Reports
Topic: Midi In Port Routing Not Working
Replies: 19
Views: 5538

Re: Midi In Port Routing Not Working

Thanks for this. I've completely re-written the MIDI input and output routing code for the upcoming update. It should work much better now.

Rim
by Rim
Mon Mar 18, 2019 7:34 pm
Forum: Bug Reports
Topic: Auv3 stereo broken
Replies: 14
Views: 2514

Re: Auv3 stereo broken

I have fixed this in the upcoming update. Thanks for your help in tracking this down!

Rim
by Rim
Thu Mar 07, 2019 12:37 pm
Forum: General Discussion
Topic: Pre-Fader setting applies aux effect to master bus
Replies: 5
Views: 2463

Re: Pre-Fader setting applies aux effect to master bus

I'm testing this and can't seem to duplicate it. Can you please let me know exactly how to set up a test from scratch (starting from a new project), so I can see what you're seeing?

Thanks,
Rim