Search found 122 matches

by Gary
Mon Jun 03, 2019 8:49 am
Forum: General Discussion
Topic: iTunes demise
Replies: 3
Views: 1984

iTunes demise

How will this impact Auria and music production, use of third party apps?

https://www.bnn.ca/1.1266770.1559564986
by Gary
Thu May 30, 2019 9:59 am
Forum: General Discussion
Topic: Pro Q2 update
Replies: 12
Views: 3794

Re: Pro Q2 update

Thanks Corey!
by Gary
Wed May 29, 2019 10:03 pm
Forum: General Discussion
Topic: Pro Q2 update
Replies: 12
Views: 3794

Pro Q2 update

How does one get this latest update from 2.13 to 2.17?

https://discchord.com/appDB/id1401182622
by Gary
Wed May 01, 2019 7:53 am
Forum: General Discussion
Topic: New iPad Pro 2018 advice.
Replies: 1
Views: 1305

Re: New iPad Pro 2018 advice.

I have an iPad A2 and I was using an iTrack Dock. I just dumped the Focusrite for a Babyface Pro. It’s working great! The RME hype about their products is true IMO.
by Gary
Wed Feb 20, 2019 10:34 am
Forum: General Discussion
Topic: Click n Pops with Audiobus
Replies: 3
Views: 1648

Re: Click n Pops with Audiobus

Does it happen with IAA? Could it be a hardware issue? I had a similar issue with an interface power supply and I ended up buying extra good gauge extension cords of all things. Then the problem seemed to go away. Who knows if it was even related to flakey house hold current, but for now I’m back in...
by Gary
Wed Feb 13, 2019 3:08 pm
Forum: General Discussion
Topic: Ipad Pro 11 very slow ?
Replies: 4
Views: 3897

Re: Ipad Pro 11 very slow ?

Hi all,
I was holding off from buying a latest gen iPad Pro 12.9 because of issues reported here and in other threads (to do with crackling and such). Anyone know if the lastest ios release still has issues when using Auria Pro? Thanks
by Gary
Mon Nov 26, 2018 10:03 pm
Forum: General Discussion
Topic: Keyboard issues on new iPad Pro 2018???
Replies: 3
Views: 2089

Re: Keyboard issues on new iPad Pro 2018???

My MAudio keyboard seems to work fine with IOS 12.1. I am also using a keyboard power supply with it.
by Gary
Tue Oct 30, 2018 9:19 pm
Forum: General Discussion
Topic: iOS 12 *provide feedback here*
Replies: 46
Views: 18242

Re: iOS 12 *provide feedback here*

Auria Pro won’t launch in Audiobus 3.
by Gary
Tue Aug 21, 2018 10:50 am
Forum: General Discussion
Topic: Background music created from an app?
Replies: 11
Views: 2430

Re: Background music created from an app?

Ive got Session installed. Can’t get it to work. As far as I can tell ... its pretty useless.
by Gary
Thu Jul 05, 2018 11:15 am
Forum: General Discussion
Topic: Clicks
Replies: 12
Views: 3919

Re: Clicks

Ive had it with Focusrite! 🤬
Nothing but probs and getting random messages about connection issues even though it works intermittently.
Garbage! I wont be buying a nother thing from focuscrap!
by Gary
Mon Jun 18, 2018 9:20 pm
Forum: General Discussion
Topic: User Manuals
Replies: 2
Views: 1688

Re: User Manuals

Many thanks Corey!
by Gary
Sun Jun 17, 2018 8:50 am
Forum: General Discussion
Topic: User Manuals
Replies: 2
Views: 1688

User Manuals

I purchased PSP’s Echo from the Auria Store and I can’t seem to find a user manual for it. Also checked PSP Audioware web site. The ? symbol on the bottom right corner of the plugin also doesn’t work.
by Gary
Mon Apr 09, 2018 9:14 am
Forum: General Discussion
Topic: LATEST IOS UPDATE
Replies: 3
Views: 1500

Re: LATEST IOS UPDATE

Seems to be running well on my Air 2 with Auria Pro 2.18 and PRO L2 installed. I’m still trying all the other instruments and apps though.
by Gary
Fri Apr 06, 2018 10:36 am
Forum: General Discussion
Topic: Tutorial - using the new LUFS metering in Pro L2
Replies: 6
Views: 3118

Re: Tutorial - using the new LUFS metering in Pro L2

Never mind ... I figured it out. My mistake ....
by Gary
Fri Apr 06, 2018 10:11 am
Forum: General Discussion
Topic: Tutorial - using the new LUFS metering in Pro L2
Replies: 6
Views: 3118

Re: Tutorial - using the new LUFS metering in Pro L2

Thanks for sharing the tutorial. I set up a short track and tried using L2 setup as in the vid. The only thing is at the end of the track I couldn’t stop the track play in the transport as long as L2 was open. Once I closed L2 pushing stop worked. Is it a bug in L2?