Search found 9 matches

by Johnson
Thu Oct 18, 2018 11:41 am
Forum: Bug Reports
Topic: Auria suddenly using 150% cpu
Replies: 12
Views: 2557

Re: Auria suddenly using 150% cpu

I have updateed to the latest version (I always do as soon as they are live on the app store). It has crashed several times for me after that, both in Auria and BM3. If I can find a way to reliably make it crash, I will inform you.
by Johnson
Mon Oct 15, 2018 12:25 pm
Forum: Bug Reports
Topic: Auria suddenly using 150% cpu
Replies: 12
Views: 2557

Re: Auria suddenly using 150% cpu

No, sorry, I don't know any specific way to make it crash (otherwise I would have messaged the developer my self). Maybe try it on several tracks in a project. I always use more instances of it when it crashes. you will know when it crashes, because not only will the cpu spike, but all sound will be...
by Johnson
Sun Oct 14, 2018 5:04 am
Forum: Bug Reports
Topic: Auria suddenly using 150% cpu
Replies: 12
Views: 2557

Re: Auria suddenly using 150% cpu

The crash is likely the plugins fault. It seems to be a bit unstable in beatmaker 3 as well. However, in bm3 you get a notice when it crashes, so if it iss possible to do the same thing in Auria it would be great!
by Johnson
Sat Oct 13, 2018 11:32 am
Forum: Bug Reports
Topic: Auria suddenly using 150% cpu
Replies: 12
Views: 2557

Re: Auria suddenly using 150% cpu

It was Blue Mangoo Equalizer
by Johnson
Sat Oct 13, 2018 3:24 am
Forum: Bug Reports
Topic: Auria suddenly using 150% cpu
Replies: 12
Views: 2557

Re: Auria suddenly using 150% cpu

I solved it. There was one auv3 plugin I had forgot to disable. Disabling that made everything fine. The plugin had crashed without Auria giving any notice about it. Is that normal, because it makes it a bit of a hassle to notice the error..
by Johnson
Fri Oct 12, 2018 8:58 am
Forum: Bug Reports
Topic: Auria suddenly using 150% cpu
Replies: 12
Views: 2557

Re: Auria suddenly using 150% cpu

Nope. No plugins at all, but using the channel strip EQ and compressor on most tracks.
by Johnson
Wed Oct 10, 2018 2:33 pm
Forum: Bug Reports
Topic: A lot of auv3 effects mutes the track
Replies: 1
Views: 1294

Re: A lot of auv3 effects mutes the track

I tried this again after a few weeks, and I cannot reproduce this issue anymore, so it might have been a hiccup on my end?
by Johnson
Wed Oct 10, 2018 2:32 pm
Forum: Bug Reports
Topic: Auria suddenly using 150% cpu
Replies: 12
Views: 2557

Auria suddenly using 150% cpu

I was working on a song and auria was using around 20% cpu. After closing the app and coming back, it started up with 150% cpu use. I tried freezing every track, but there was no reduction. I tried force closing the app and starting it again, but it didn't work. Then I turned my iPad off and on agai...
by Johnson
Fri Sep 21, 2018 9:46 am
Forum: Bug Reports
Topic: A lot of auv3 effects mutes the track
Replies: 1
Views: 1294

A lot of auv3 effects mutes the track

I'm having this issue whenadding an auv3 effects to the channelstrip of one of my instruments. In a lot of cases this mutes the sound of the track. One example is blue mangoo EQ, and you can see that the signal is muted before it even enters the au, since the EQ display doesn't render any frequency ...